SYMPTOMS
When trying to check for or download the latest database updates in the SpywareBlaster NV Admin Console, a "Could not connect" error message (or similar) is displayed.
CAUSE
This behavior can occur for any of the following reasons:
-
Your network / local machine is caching old DNS information for the main update server: www.spywareblaster.net.
- Your firewall is preventing connections to the main update server.
RESOLUTION
-
Clear/refresh any DNS caches, to ensure the latest DNS information is retrieved and used. If possible, force a fresh DNS lookup for www.spywareblaster.net
- If explicit rules are required to provide access through a firewall, please allow outbound HTTP connections (TCP port 80) to the following IP address: 69.16.196.156
FURTHER SUPPORT
If you still have the problem detailed in this article after trying the above, please create a new support ticket.